Produkty i usługi firmy Microsoft dla niepełnosprawnych

Firma Microsoft stara się, aby jej produkty i usługi były łatwiejsze w użyciu dla każdego. W tej sekcji zawarto informacje o następujących funkcjach, produktach i usługach, dzięki którym produkty firmy Microsoft są łatwiejsze w użyciu dla osób niepełnosprawnych.

Należy zwrócić uwagę, że niektóre spośród tych informacji odnoszą się do usług i produktów dostępnych na rynku amerykańskim. W miarę uzyskiwania od zainteresowanych środowisk, instytucji oraz firm nowych informacji przydatnych dla niepełnosprawnych użytkowników komputerów, postaramy się sukcesywnie zamieszczać je w naszych witrynach internetowych oraz w dokumentacji nowych produktów.

Tematy pokrewne


Dokumentacja firmy Microsoft w innych postaciach

Oprócz standardowych form, dokumentacja wielu produktów firmy Microsoft jest również dostępna w innych postaciach, ułatwiających korzystanie z nich.

Wiele z dokumentów programu Internet Explorer można także znaleźć w Pomocy online, w podręcznikach użytkownika dostępnych online lub na dysku CD dołączanym do pakietu.

Osoby mające trudności z czytaniem lub posługiwaniem się dokumentacją drukowaną, mogą nabyć większość publikacji firmy Microsoft (w języku angielskim) w firmie Recording for the Blind & Dyslexic, Inc. Firma Recording for the Blind & (w skrócie RFB&D) prowadzi dystrybucję dokumentacji, zarówno na kasetach audio, jak i na dyskietkach, dla zarejestrowanych klientów swej sieci dystrybucyjnej. Kolekcja firmy RFB&D obejmuje ponad 80 000 tytułów, w tym dokumentację produktów firmy Microsoft oraz książki wydawnictwa Microsoft Press. Wiele spośród tych książek można także pobrać z witryny internetowej firmy Microsoft (witryna w języku angielskim).

Z firmą Recording for the Blind & Dyslexic można się skontaktować, pisząc pod następujący adres lub korzystając z podanych niżej numerów telefonów:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: 001 609 452 0606

Faks: 001 609 987 8116

Więcej informacji można uzyskać też w witrynie internetowej firmy Recording for the Blind.

Tematy pokrewne


Dodatkowe informacje na temat ułatwień dostępu

Firma Microsoft oferuje informacje na temat pomocy i ułatwień dla niepełnosprawnych dostępnych w systemach operacyjnych Windows. Pomagają one niepełnosprawnym w wykorzystywaniu komputerów w pracy, edukacji i rekraacji. Oferujemy i promujemy również szereg innych produktów i usług dla niepełnosprawnych, dostępnych zarówno przez firmę Microsoft, jak i inne organizacje.

W celu uzyskania aktualnych informacji o produktach i usługach Microsoft dla niepełnosprawnych, prosimy zaglądać do działów dla niepełnosprawnych w naszych witrynach internetowych.

Tematy pokrewne


Narzędzia rozszerzające ułatwienia dostępu

Istnieje szeroka gama specjalistycznych produktów innych firm, zarówno oprogramowania jak i sprzętu, ułatwiających osobom niepełnosprawnym posługiwanie się komputerem osobistym. Wśród różnych kategorii produktów dla systemów operacyjnych MS-DOS i Windows można znaleźć:

  • Programy dla osób niedowidzących, powiększające lub zmieniające kolory prezentowanych informacji.
  • Programy prezentujące informacje w języku Braille'a lub syntezatory mowy dla osób niewidomych lub mających trudności z czytaniem.
  • Udogodnienia sprzętowe lub programowe modyfikujące zachowanie myszy lub klawiatury.
  • Programy umożliwiające pisanie z wykorzystaniem myszy lub głosu.
  • Programy odgadujące słowa lub frazy, pozwalające użytkownikowi pisać szybciej i za pomocą mniejszej liczby uderzeń w klawisze.
  • Alternatywne urządzenia wskazujące dla osób, którzy nie mogą korzystać z klawiatury lub myszy, takie jak pojedynczy przełącznik lub urządzenia sterowane ustami.

Aby uzyskać dodatkowe informacje o tym, jak nabyć takie urządzenia, należy odwiedzić nasze witryny internetowe dla osób niepełnosprawnych.

Tematy pokrewne


Dostosowanie systemów operacyjnych Windows

Istnieje wiele sposobów dostosowania systemów operacyjnych Windows tak, aby obsługa komputera stała się łatwiejsza dla osób niepełnosprawnych.

Począwszy od systemu Windows 95, funkcje ułatwień dostępu są wbudowane we wszystkie systemy Windows. Funkcje te są użyteczne dla osób mających trudności z pisaniem lub używaniem myszy oraz osób mających wady wzroku lub słuchu. Funkcje te można wybrać podczas instalacji albo dodać później z dysków instalacyjnych systemu Windows.

  • Niektóre z funkcji ułatwień dostępu wbudowanych w systemy operacyjne Windows można dodać do wcześniejszych wersji tych produktów oraz do systemu MS-DOS korzystając z plików zestawu Access Pack. Pliki te można pobrać z witryny internetowej firmy Microsoft.
  • Można również użyć Panelu sterowania i innych wbudowanych funkcji, aby dostosować wygląd i działanie systemów operacyjnych Windows do różnych wad wzroku czy ruchu. Obejmuje to dostosowanie kolorów i rozmiarów, poziomu głośności oraz działania myszy i klawiatury.
  • Kreator ułatwień dostępu pomaga dostosować system Windows do indywidualnych potrzeb wzrokowych, słuchowych i motorycznych.
  • W układach klawiatury typu Dvorak najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem ze standardowych układów QWERTY lub QWERTZ. Istnieją trzy układy klawiatury typu Dvorak: dla osób dwuręcznych, dla osób piszących tylko lewą ręką i dla osób piszących tylko prawą ręką. Nie trzeba zamawiać żadnego specjalnego urządzenia, aby korzystać z tych funkcji.

Dostępność określonych funkcji oraz to, czy są one wbudowane czy trzeba je instalować osobno, zależą od używanego systemu operacyjnego.

Uwagi

  • Opis ułatwień dostępu znajdujących się w konkretnej wersji systemu operacyjnego Windows znaleźć można w dokumentacji Resource Kit dla tego systemu operacyjnego.
  • Pełne informacje oraz dodatki i pliki do pobrania dla starszych systemów operacyjnych znaleźć można w witrynach internetowych (otwórz http://www.microsoft.com/ i szukaj „accessibility”) Microsoft dla niepełnosprawnych.

Tematy pokrewne